Hama IR200 Internetradio

Heute habe ich ein IR200 Internetradio von Hama auf meinem Tisch. Ich habe das Gerät für meine Küche gekauft, weil es aus Holz ist und ein schönes Design hat. Natürlich habe ich es defekt für nur einen Bruchteil des Neupreises gekauft 😀

Fehlerbeschreibung

Das Gerät geht nicht an. Wenn man das Netzteil einsteckt passiert nichts. Keine Beleuchtung und kein Ton. Äußerlich sieht es neuwertig aus.

Fehlersuche

Hinten hat das Gerät 6 Schrauben mit denen die Rückseite befestigt ist. Diese habe ich entfernt um an die Elektronik zu kommen.

Die Rückwand ist mit 6 Schrauben befestigt

Als ich die Rückseite entfernt hatte war ich kurz etwas verwirrt. Ich habe nicht das gefunden, was ich erwartet hatte. Statt einer Platine mit WIFI Modul und Mikrocontroller habe ich nur eine kleine Platine mit Verstärker gefunden. Auf dieser Platine konnte ich keine Fehler finden.

Eingangs- und Verstärkerplatine

Um intelligenten Teil der Schaltung zu finden musste ich die Vorderseite abnehmen. Dafür muss zuerst der schwarze Drehknopf entfernt werden. Dieser ist nur aufgesteckt und lässt sich mit etwas Kraft von der Drehgeberwelle abziehen.

Drehknopf entfernt

Anschließend habe ich die Mutter des Drehgebers abgeschraubt und den transparenten Ring entfernt.

Transparenter Kunststoffring ist entfernt

Nun kann die Frontplatte entfernt werden. Diese ist geklebt und lässt sich mit Saugnäpfen vorsichtig ablösen. Dafür muss man diese vorsichtig aber bestimmt abziehen.

Entfernen der Frontplatte mit Saugnäpfen

Anschließend ist das Display mit der dahinterliegenden Elektronik freigelegt.

Display und Steuerung freigelegt

Nachdem ich die 4 Schrauben des Kunststoffrahmens entfernt habe konnte ich die Elektronik herausnehmen und abstecken. Die Elektronik ist aufgebaut als 2 aufeinander gesteckte Platinen. Die obere enthält den Mikrocontroller und die untere enthält die Schaltkreise für die Versorgungsspannungsregelung und Peripherieanschlüsse. Die Microcontrollerplatine habe ich abgesteckt und zur Seite gelegt.

Steuereinheit ohne Mikrocontrollerplatine

Auffällig war direkt der dunkle Bereich rechts neben dem Hauptanschluss auf der unteren Platine. Dort war der Kunststoff der Steckverbindung sehr spröde und verbrannt. Es schien so als wäre es dort sehr heiß geworden.

Näher angesehen sah es so als, als würde dort ein Widerstand (R127) fehlen.

Verbrannter Bereich auf der Platine

Daraufhin habe ich den größeren Elko ausgelötet und den Bereich mit einem Glasfaserstift gereinigt um die Leiterbahnen besser nachvollziehen zu können.

Gereinigte Leiterbahnen

Danach habe ich die Platine ein wenig analysiert und bin zu dem folgenden Ergebnis gekommen:

Alle Bauteile auf der Platine waren ok. Die in dem folgenden Bild rot eingezeichnete Verbindung muss wiederhergestellt werden (0 Ohm), darf aber auf keinen Fall mit dem blau eingezeichneten Bereich in Kontakt kommen, auch wenn es fast so aussieht als wäre dort eine Verbindung gewesen.

Reparaturlösung
Hama IR200

Ich habe einen Kupferlackdraht verwendet um die Verbindung wiederherzustellen. Eine Seite habe ich direkt an der Unterseite der Platine am Steckkontakt festgelötet. Auf der Oberseite habe ich den Rest der Leiterbahn an der Steckverbindung entfernt.

Kupferlackdraht Oberseite
Kupferlackdraht Unterseite

Beim Zusammensetzen habe ich dem Wifi Modul noch einen Kühlgummi spendiert, da dieses schon beim Testen recht warm wurde.

Wifi Modul mit Kühlgummi

Danach habe ich das Gerät in umgekehrter Reihenfolge zur Demontage wieder zusammengesetzt.

Jetzt funktioniert das Radio wieder 🙂

Reparatur erfolgreich

You May Also Like

About the Author: Hauke

Student Elektrotechnik & Informatik

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.