Sony Bravia KDL-37V5800 Schwarzes Bild

Diesen Beitrag schreibe ich mal “live” – also direkt während ich versuche den Fernseher zu reparieren.

Fehlerbeschreibung

Der Fernseher scheint normal zu starten, die Hintergrundbeleuchtung geht an aber das Bild bleibt schwarz. Der Ton funktioniert ebenfalls.

Die Hintergrundbeleuchtung ist an aber kein Bild zu sehen

Fehlersuche

Da ich bereits einen Sony KDL-37W5800 mit gleichen Symptomen repariert habe, der am Ende nur ein Softwareproblem hatte, versuche ich als erstes eine Neuinstallation der Firmware.

Ich habe die richtige Software mit einem Memorystick auf den Fernseher aufgespielt. Der Fernseher hat die Software installiert, das konnte ich an Neustarts und Änderungen der Stromaufnahme sehen. Das Bild ist nun trotzdem noch nicht da.

Also habe ich die Rückseite abgenommen um mir das T-Con Board genauer anzusehen. Das T-Con Board befindet sich hinter einer Blechabschirmung die gleichzeitig auch als Kühlkörper dient.

T-Con Board

Ich habe die Panelverbindungen für die linke und rechte Seite einzeln abgenommen um zu sehen ob dann Bild kommt. Das war nicht der Fall. Wäre das Bild dann zur Hälfte da gewesen, wäre das Panel defekt gewesen.

Anschließend habe ich das ganze T-Con Board vom Mainboard abgeklemmt. Die Stromaufnahme des Fernsehers hat sich dadurch nicht geändert. Das bedeutet, dass T-Con Board “arbeitet” anscheinend gar nicht. An der SMD Sicherung auf dem Board konnte ich nur 0 Volt messen.

Keine Versorgungsspannung an T-Con Sicherung

Zurückverfolgen ließ sich das Problem auf die Sicherung F1300 auf dem Mainboard. Diese ist durchgebrannt.

Zum Testen habe ich einen Feinsicherungshalter mit einer 3.15A Sicherung “über” die defekte SMD Sicherung gelötet. Dafür habe ich den Lötstopplack mit einem Glasfaserstift entfernt und die Halterungen direkt auf die Leiterbahn gelötet. Das sieht zwar doof aus, funktioniert aber sehr gut.

Feinsicherung direkt auf Mainboard

Beim Einschalten dann die Überraschung: Das Bild war da!

Das Bild ist wieder da!

Ich habe den TV dann einige Minuten so laufen lassen, und dann kam die 2. Überraschung: Bei dem T-Con Board stieg Rauch auf. Der AS15 IC ist durchgebrannt.

AS15 IC durchgebrannt

Dieser IC war wohl auch Urspünglich für das Durchbrennen der Sicherung F1300 auf dem Mainboard verantwortlich. Eigentlich hätte bei diesem Fehler die Sicherung auf dem T-Con Board durchbrennen müssen. In einer normalen Reparaturwerkstatt hätte man jetzt nämlich T-Con Board und Mainboard getauscht, was die Reparaturkosten unnötigerweise enorm vergrößert hätte.

Jetzt werde ich erstmal einen neuen AS15-H IC bestellen und auf dem T-Con Board einlöten. Alternativ könnte auch das ganze T370HW02 Board getauscht werden, wenn man keine SMD Lötkenntnisse besitzt.

Weiter geht´s wenn ich den neuen IC habe…

You May Also Like

About the Author: Hauke Marquardt

Student Elektrotechnik & Informatik

Leave a Reply

Your email address will not be published. Required fields are marked *