Panasonic TX-P46ST33E Blinkt 7 mal

Heute habe ich einen Panasonic Plasma Fernseher auf meinem Tisch.

Fehlerbeschreibung

Der Fernseher startet nicht mehr. Versucht man ihn einzuschalten blinkt er in einer Schleife 7 mal mit anschließender kurzer Pause.

Fehlersuche

Zuerst habe ich das Gerät wie immer geöffnet. Folgender Aufbau wird dann sichtbar:

Geräteinnenleben

Da ich das Gerät kenne habe ich den Fehler auf dem Y-Sustain vermutet. Wenn dort ein Fehler auftritt geht der Fernseher in den Sicherheitsmodus und signalisiert über den Blinkcode den Fehler.

Als erstes habe ich also das Y-Sustain Board geprüft. Dafür habe ich am Stecker für die Stromversorgung den Eingangswiderstand gemessen. Mit 0,9 Ω war dieser deutlich zu gering.

Eingangswiderstandsmessung Y-Sustain

Tritt dieser Fehler auf, sind bei diesem Board (TPNA5335) eigentlich immer die Transistoren defekt. Es empfiehlt sich gleich alle auszutauschen.

Ausgelötet habe ich die Transistoren mit Heißluft, es geht aber grundsätzlich auch mit einem Lötkolben.

Auslöten der Transistoren

 

Defekter Leistungstransistor

Die Modellbezeichnungen der defekten Transistoren sind 30F131 und P30H2A. Panasonic bietet für Werkstätten bei diesem Fehler ein Reparaturkit an. Zu diesen Kit gehören alle Transistoren, ein paar Dioden, Widerstände und der IC502. Ich habe mit diesem Kit alle betroffenen Bauteile auf dem Y-Sustain Board getauscht.

Falls du auf dieser Seite bist um deinen Fernseher zu reparieren und du dieses Reparaturkit brauchst, schreibe einen Kommentar. Ich melde mich dann bei dir.

Alle Transistoren getauscht

Nachdem ich alle Bauteile des Reparaturkits ausgetauscht hatte, konnte ich den Fernseher wieder zusammensetzen und er funktionierte wieder.

Reparatur erfolgreich

You May Also Like

About the Author: Hauke Marquardt

Student Elektrotechnik & Informatik

17 Comments

  1. Hi,
    unserer ist gerade mit dem selben 7 mal blinken ausgefallen. Da es gerade erst passiert ist habe ich noch nicht geöffnet sondern erst mal im Netz recherchiert was das sein kann, wobei ich auf deine Seite gestoßen bin. Sehr schön.
    Zwei Fragen, mit welchen Kosten muss ich bei dem Panasonic Kit rechnen und wie lange kann das fixen dauern bzw hat es bei dir gedauert?
    Grüße aus Hof
    Albrecht

    1. Moin,
      Schön dass du auf meine Seite gestoßen bist, das freut mich.
      Das Kit kostet im Moment 28,28€ + Steuern + Versand. Das Austauschen der Bauteile hat ca. 15 Minuten gedauert. Insgesamt sollte das in 45 Minuten zu schaffen sein.

      Gruß Hauke

        1. Das ist ein anderes Kit, aber die entsprechenden Transistoren sind auf dem Foto mit drauf. Mein Kit habe ich beim Ersatzteilgroßhändler gekauft.
          Ich kann Dir eine Liste der Komponenten per Mail schicken wenn Du möchtest, die Teile sind vielleicht auch bei Conrad oder Reichelt lieferbar.

          Das Erfolgsgefühl ist die Löterei wert 🙂

  2. Hallo,
    ja, die Liste würde ich gerne haben wollen, dann kann ich mir das selber bestellen.
    Danke.
    Ja das Gefühl ist schon toll wenn es klappt, aber meine Bilanz von 2x Digitalreceivern und einer Kaffeemaschine ist noch nicht so berauschend 😉 da ist ein/der TV schon eine andere Hausnummer.
    Grüße
    Albrecht

  3. Hallo Hauke, könntest du mir eine Info schicken zu deinem Reparaturkit? Gerne inkl. Versand des Kits. Vielen Dank.

    1. Hallo Conrad,
      der Preis des Kits liegt bei ca. 40€ inkl. Steuern und Versand. Die Liste der enthaltenen Teile kann ich dir gerne per Mail senden wenn du möchtest.

  4. Hallo Hauke,

    danke für die ausführlichen Anleitungen auf deiner Seite.

    Ich habe mir zwischenzeitlich ein Set aus den 3x 30F131 und 3x RJP30H2A bestellt, funktionierte für ca. 5 Minuten super, dann war der Fehler wieder da.
    Ich habe ersetzt:
    30F131:
    Q403
    Q402
    Q401

    RJP30H2A:
    Q423
    Q422
    Q421

    Welche genauen Positionen zu ersetzen sind, war mir oben nicht ganz ersichtlich.

    Ich brauche wohl entweder das komplette Set mit den Widerständen und dem IC, oder es ist noch etwas anderes beschädigt.

    Werte von C842 sind ok, in der Bucht 332007417582 wird dies als möglicher weiterer Fehler angegeben, der zuerst behoben werden solle.

    Mir fiel nur ein minimales flackern/flimmern des Bildes auf, wie bei den alten Röhren. Ist normal bei einem Plasma oder?

    Eine Übersicht der Komponenten im Set wäre nett, da du das Set aber ja bereits erfolgreich verbaut hast, würde ich es auch so nehmen. Bei Conrad und Reichelt finde ich keine passenden Bauteile.

    1. Hallo conrad,
      wenn das Problem für kurze Zeit weg war und dann wieder gekommen ist hört sich das sehr nach einem defekten Transistor an. Scheinbar funktioniert einer oder mehrere nicht richtig, sodass die ganze Last über einen Transistor geschaltet wird. Ich würde an deiner Stelle einfach mal alle Leistungstransistoren auf dem Board tauschen. Dann wird es mit ziemlicher Sicherheit wieder funktionieren.
      Falls du die Liste der Komponenten noch brauchst, kann Ich sie dir per Mail schicken.
      Gruß Hauke

  5. Guten Abend Hauke.
    Ich bin durch Google auf diesen Beitrag gestoßen.
    Es geht um meine Panasonic TX-P46St33E, quasi den gleichen den Du beschrieben hast.

    Angefangen vor ca 1 Jahr das er beim Wechsel auf eine andere Quelle (meist USB) einfach neu gestartet ist.

    Seit ca 8 Monaten hat der TV beim “kaltstart” einen Rosa Stich in der exact oberen Hälfte, welcher ca nach 1 bis 5 Minuten weg ging. (Laut Werkstatt nicht reparabel da das Panel getauscht werden muss und dies übertrifft den Zeitwert)

    Und vor einer Woche hats wohl, laut Aussage meiner Frau, kurz “pitz” gemacht und der TV ging aus.

    Nun blink er die üblichen 7 Male.
    Ich habe nun die Y-SUS Platine von allen anderen Platinen getrennt und habe 0,2Ohm L gegen N sowie Durchgang beider Pole gegen das Gehäuse.
    Fällt dieses Symptom auch unter den oben erwähnten Austausch der Komponenten?

    Ich vermute ja fast das die Y-SUS Platine für alle Symptome die Schuld trägt und wenn das der Fall wäre, werde ich mir wohl für die Zukunft eine andere Werkstatt suchen müssen.

    Lieben Gruß, Sascha

  6. Hallo Hauke,
    ich hatte eben einen Kommentar geschrieben den ich nicht hier finde?
    Falls dies nun doppelt ist, sorry.

    Ich habe das selbe Problem mit dem 7-maligen Blinken.
    Die Y-SUS hat L gegen N 0,2Ohm und Durchgang beider Leiter gegen PE.

    Dazu kam vorher noch ab und zu ein Neustart beim Wechsel auf USB und ein Rosa Stich in der oberen Bildhälfte.
    Zum Thema Rosa meinte die Werkstatt das sie das Panel tauschen müssen, ich weiß nun das es anscheinend an den lockeren Schrauben der Platinen liegen soll.
    Kannst du dies bestätigen?

    Und ich hätte auch gerne die Teileliste bzw die genauere Austauschliste. Gerne alles über Dich, du sollst deine Mühen nicht umsonst teilen.

    Gruß, Sascha

    1. Hallo Sascha,
      Bis der erste Kommentar eines Nutzers auftaucht dauert es immer etwas, weil ich ihn manuell freischalten muss. Ansonsten wird die Webseite leider von vielen ausländischen Bots zugemüllt.

      Zu deinem Problem: Ja das klingt sehr nach den defekten Transistoren auf dem Y-Sustain. Bei dem Fernseher den ich repariert habe, sollte die Farbwiedergabe in dem oberen Bereich auch nicht mehr gut gewesen sein bevor er ganz kaputt ging. Das konnte ich natürlich nicht überprüfen, aber nach meiner Reparatur war das Bild völlig in Ordnung.
      Ein Paneldefekt ist bei einem Plasmafernseher mit diesem defekt sehr unwahrscheinlich. Da stimmt eher eine Spannung nicht.
      Die Liste der Bauteile schicke ich dir per Mail.

      Gruß Hauke

  7. Hallo, warum gehen diese Transistoren überhaupt kaputt? Ist auf den anderen boards noch nach Fehlern zu suchen? Nicht das nach der Reparatur gleich wieder alle abrauchen?

    Mein TX-P50GT30e hat sich gerade mit einem Knall verabschiedet und nun sehe ich das siebenmalige “Blinken des Todes”.

    Y-SUS Board tauschen / reparieren?

    1. Moin Alex,
      Den genauen Grund bei diesem Board kenne ich nicht. Dafür habe ich mich nicht lange genug damit beschäftigt.
      Ich vermute allerdings mal, dass es an der Parallelschaltung der Transistoren liegt. Nach längerer Nutzungszeit unter ständiger Einwirkung von Temperaturunterschieden können die Werte der Bauteile abdriften wodurch sich die Arbeitspunkte der Transistoren unterschiedlich verschieben. Dadurch wird der Laststrom unsymmetrisch auf die Transistoren verteilt. Das hat zur Folge, dass ein einzelner Transistor über seiner Lastgrenze belastet wird. Das führt dann zum Ausfall.
      Mit dem Austausch der betroffnen Teile kannst du den TV wieder in Stand setzen. Ein weiterer Defekt ist sehr unwahrscheinlich, aber nicht ausgeschlossen. Ich würde die Reparatur an deiner Stelle versuchen.
      Viel Erfolg!
      Gruß Hauke

Leave a Reply

Your email address will not be published. Required fields are marked *