Panasonic TX-P46ST33E Blinkt 7 mal

Heute habe ich einen Panasonic Plasma Fernseher auf meinem Tisch.

Fehlerbeschreibung

Der Fernseher startet nicht mehr. Versucht man ihn einzuschalten blinkt er in einer Schleife 7 mal mit anschließender kurzer Pause.

Fehlersuche

Zuerst habe ich das Gerät wie immer geöffnet. Folgender Aufbau wird dann sichtbar:

Geräteinnenleben

Da ich das Gerät kenne habe ich den Fehler auf dem Y-Sustain vermutet. Wenn dort ein Fehler auftritt geht der Fernseher in den Sicherheitsmodus und signalisiert über den Blinkcode den Fehler.

Als erstes habe ich also das Y-Sustain Board geprüft. Dafür habe ich am Stecker für die Stromversorgung den Eingangswiderstand gemessen. Mit 0,9 Ω war dieser deutlich zu gering.

Eingangswiderstandsmessung Y-Sustain

Tritt dieser Fehler auf, sind bei diesem Board (TPNA5335) eigentlich immer die Transistoren defekt. Es empfiehlt sich gleich alle auszutauschen.

Ausgelötet habe ich die Transistoren mit Heißluft, es geht aber grundsätzlich auch mit einem Lötkolben.

Auslöten der Transistoren

 

Defekter Leistungstransistor

Die Modellbezeichnungen der defekten Transistoren sind 30F131 und P30H2A. Panasonic bietet für Werkstätten bei diesem Fehler ein Reparaturkit an. Zu diesen Kit gehören alle Transistoren, ein paar Dioden, Widerstände und der IC502. Ich habe mit diesem Kit alle betroffenen Bauteile auf dem Y-Sustain Board getauscht.

Falls du auf dieser Seite bist um deinen Fernseher zu reparieren und du dieses Reparaturkit brauchst, schreibe einen Kommentar. Ich melde mich dann bei dir.

Alle Transistoren getauscht

Nachdem ich alle Bauteile des Reparaturkits ausgetauscht hatte, konnte ich den Fernseher wieder zusammensetzen und er funktionierte wieder.

Reparatur erfolgreich

You May Also Like

About the Author: Hauke Marquardt

Student Elektrotechnik & Informatik

39 Comments

  1. Hi,
    unserer ist gerade mit dem selben 7 mal blinken ausgefallen. Da es gerade erst passiert ist habe ich noch nicht geöffnet sondern erst mal im Netz recherchiert was das sein kann, wobei ich auf deine Seite gestoßen bin. Sehr schön.
    Zwei Fragen, mit welchen Kosten muss ich bei dem Panasonic Kit rechnen und wie lange kann das fixen dauern bzw hat es bei dir gedauert?
    Grüße aus Hof
    Albrecht

    1. Moin,
      Schön dass du auf meine Seite gestoßen bist, das freut mich.
      Das Kit kostet im Moment 28,28€ + Steuern + Versand. Das Austauschen der Bauteile hat ca. 15 Minuten gedauert. Insgesamt sollte das in 45 Minuten zu schaffen sein.

      Gruß Hauke

        1. Das ist ein anderes Kit, aber die entsprechenden Transistoren sind auf dem Foto mit drauf. Mein Kit habe ich beim Ersatzteilgroßhändler gekauft.
          Ich kann Dir eine Liste der Komponenten per Mail schicken wenn Du möchtest, die Teile sind vielleicht auch bei Conrad oder Reichelt lieferbar.

          Das Erfolgsgefühl ist die Löterei wert 🙂

  2. Hallo,
    ja, die Liste würde ich gerne haben wollen, dann kann ich mir das selber bestellen.
    Danke.
    Ja das Gefühl ist schon toll wenn es klappt, aber meine Bilanz von 2x Digitalreceivern und einer Kaffeemaschine ist noch nicht so berauschend 😉 da ist ein/der TV schon eine andere Hausnummer.
    Grüße
    Albrecht

  3. Hallo Hauke, könntest du mir eine Info schicken zu deinem Reparaturkit? Gerne inkl. Versand des Kits. Vielen Dank.

    1. Hallo Conrad,
      der Preis des Kits liegt bei ca. 40€ inkl. Steuern und Versand. Die Liste der enthaltenen Teile kann ich dir gerne per Mail senden wenn du möchtest.

  4. Hallo Hauke,

    danke für die ausführlichen Anleitungen auf deiner Seite.

    Ich habe mir zwischenzeitlich ein Set aus den 3x 30F131 und 3x RJP30H2A bestellt, funktionierte für ca. 5 Minuten super, dann war der Fehler wieder da.
    Ich habe ersetzt:
    30F131:
    Q403
    Q402
    Q401

    RJP30H2A:
    Q423
    Q422
    Q421

    Welche genauen Positionen zu ersetzen sind, war mir oben nicht ganz ersichtlich.

    Ich brauche wohl entweder das komplette Set mit den Widerständen und dem IC, oder es ist noch etwas anderes beschädigt.

    Werte von C842 sind ok, in der Bucht 332007417582 wird dies als möglicher weiterer Fehler angegeben, der zuerst behoben werden solle.

    Mir fiel nur ein minimales flackern/flimmern des Bildes auf, wie bei den alten Röhren. Ist normal bei einem Plasma oder?

    Eine Übersicht der Komponenten im Set wäre nett, da du das Set aber ja bereits erfolgreich verbaut hast, würde ich es auch so nehmen. Bei Conrad und Reichelt finde ich keine passenden Bauteile.

    1. Hallo conrad,
      wenn das Problem für kurze Zeit weg war und dann wieder gekommen ist hört sich das sehr nach einem defekten Transistor an. Scheinbar funktioniert einer oder mehrere nicht richtig, sodass die ganze Last über einen Transistor geschaltet wird. Ich würde an deiner Stelle einfach mal alle Leistungstransistoren auf dem Board tauschen. Dann wird es mit ziemlicher Sicherheit wieder funktionieren.
      Falls du die Liste der Komponenten noch brauchst, kann Ich sie dir per Mail schicken.
      Gruß Hauke

  5. Guten Abend Hauke.
    Ich bin durch Google auf diesen Beitrag gestoßen.
    Es geht um meine Panasonic TX-P46St33E, quasi den gleichen den Du beschrieben hast.

    Angefangen vor ca 1 Jahr das er beim Wechsel auf eine andere Quelle (meist USB) einfach neu gestartet ist.

    Seit ca 8 Monaten hat der TV beim “kaltstart” einen Rosa Stich in der exact oberen Hälfte, welcher ca nach 1 bis 5 Minuten weg ging. (Laut Werkstatt nicht reparabel da das Panel getauscht werden muss und dies übertrifft den Zeitwert)

    Und vor einer Woche hats wohl, laut Aussage meiner Frau, kurz “pitz” gemacht und der TV ging aus.

    Nun blink er die üblichen 7 Male.
    Ich habe nun die Y-SUS Platine von allen anderen Platinen getrennt und habe 0,2Ohm L gegen N sowie Durchgang beider Pole gegen das Gehäuse.
    Fällt dieses Symptom auch unter den oben erwähnten Austausch der Komponenten?

    Ich vermute ja fast das die Y-SUS Platine für alle Symptome die Schuld trägt und wenn das der Fall wäre, werde ich mir wohl für die Zukunft eine andere Werkstatt suchen müssen.

    Lieben Gruß, Sascha

  6. Hallo Hauke,
    ich hatte eben einen Kommentar geschrieben den ich nicht hier finde?
    Falls dies nun doppelt ist, sorry.

    Ich habe das selbe Problem mit dem 7-maligen Blinken.
    Die Y-SUS hat L gegen N 0,2Ohm und Durchgang beider Leiter gegen PE.

    Dazu kam vorher noch ab und zu ein Neustart beim Wechsel auf USB und ein Rosa Stich in der oberen Bildhälfte.
    Zum Thema Rosa meinte die Werkstatt das sie das Panel tauschen müssen, ich weiß nun das es anscheinend an den lockeren Schrauben der Platinen liegen soll.
    Kannst du dies bestätigen?

    Und ich hätte auch gerne die Teileliste bzw die genauere Austauschliste. Gerne alles über Dich, du sollst deine Mühen nicht umsonst teilen.

    Gruß, Sascha

    1. Hallo Sascha,
      Bis der erste Kommentar eines Nutzers auftaucht dauert es immer etwas, weil ich ihn manuell freischalten muss. Ansonsten wird die Webseite leider von vielen ausländischen Bots zugemüllt.

      Zu deinem Problem: Ja das klingt sehr nach den defekten Transistoren auf dem Y-Sustain. Bei dem Fernseher den ich repariert habe, sollte die Farbwiedergabe in dem oberen Bereich auch nicht mehr gut gewesen sein bevor er ganz kaputt ging. Das konnte ich natürlich nicht überprüfen, aber nach meiner Reparatur war das Bild völlig in Ordnung.
      Ein Paneldefekt ist bei einem Plasmafernseher mit diesem defekt sehr unwahrscheinlich. Da stimmt eher eine Spannung nicht.
      Die Liste der Bauteile schicke ich dir per Mail.

      Gruß Hauke

  7. Hallo, warum gehen diese Transistoren überhaupt kaputt? Ist auf den anderen boards noch nach Fehlern zu suchen? Nicht das nach der Reparatur gleich wieder alle abrauchen?

    Mein TX-P50GT30e hat sich gerade mit einem Knall verabschiedet und nun sehe ich das siebenmalige “Blinken des Todes”.

    Y-SUS Board tauschen / reparieren?

    1. Moin Alex,
      Den genauen Grund bei diesem Board kenne ich nicht. Dafür habe ich mich nicht lange genug damit beschäftigt.
      Ich vermute allerdings mal, dass es an der Parallelschaltung der Transistoren liegt. Nach längerer Nutzungszeit unter ständiger Einwirkung von Temperaturunterschieden können die Werte der Bauteile abdriften wodurch sich die Arbeitspunkte der Transistoren unterschiedlich verschieben. Dadurch wird der Laststrom unsymmetrisch auf die Transistoren verteilt. Das hat zur Folge, dass ein einzelner Transistor über seiner Lastgrenze belastet wird. Das führt dann zum Ausfall.
      Mit dem Austausch der betroffnen Teile kannst du den TV wieder in Stand setzen. Ein weiterer Defekt ist sehr unwahrscheinlich, aber nicht ausgeschlossen. Ich würde die Reparatur an deiner Stelle versuchen.
      Viel Erfolg!
      Gruß Hauke

  8. Hallo,

    brauche die Liste und noch besser ein Link wo ich die richtigen Transistoren und die passende Anzahl bestellen kann. Wäre echt toll wenn du mir da helfen könntest.

    P.S. Beim Conrad und Reichelt konnte ich nichts finden.

    Gruß

  9. Hallo Hauke,
    ich habe gerade mit Freude deinen Artikel gelesen.
    Leider ist mein TX-P46GT 30e vor einigen Tagen kaputt gegangen.
    Er hat kurz geknallt und ist nun mit dem 7-malignen blinken kaputt.
    Zuvor hat er schon mehrmals hier beschriebenes rosanes Bildrauschen gezeigt.
    Kann ich bei dir die Ersatzteile bekommen, und wenn ja was kosten diese?

    Viele Größe

    Mario Fox

    1. Hallo Mario,
      Tut mir leid, dass ich dir erst so spät antworten kann. Das Kit kostet ca. 40€ inkl. Versand.
      Ich kann dir auch die Liste der enthaltenen Bauteile senden. Dann kannst du prüfen welche defekt sind und ggf. nur die Defekten austauschen.
      Gruß Hauke

  10. Hallo,
    unser TX-P42GT30E ist vor Weihnachten kaputt gegangen…
    Zupp und 7x blinken, kein Bild etc, alles wir schon beschrieben.
    Jetzt die Fragen:
    Lohnt es sich die Lötarbeit anzugehen, sollte ich gleich das ganze Board austauschen und wie komme ich an die Ersatzteile?

    Ich habe mittlerweile Lötkolben und Entlötpume, aber noch keinerlei Erfahrung, es wäre mein erstes Projekt.
    Grüße
    Steffi

    1. Hallo Steffi,
      Das Board tauschen musst du nicht. Der Fehler liegt so gut wie immer bei den Transistoren. Mit einem Lötkolben und einer Entlötpumpe sollte das klappen. Als Tipp: Knipse die Transitoren vorher mit einem Seitenschneider heraus. Dann musst du nur noch die Beinchen einzeln auslöten. Das geht deutlich leichter mit einem Lötkolben.
      Ich kann dir die Liste per Mail zuschicken. Alternativ kannst du auch mal bei eBay nachsehen, was dort so angeboten wird.
      Viel Erfolg!
      Gruß Hauke

  11. Moin Hauke,

    auch mein Panasonic hat den Dienst quittiert und es zeigt sich nun nur das grüne Blinken nach dem Einschalten den TVs. In den letzten Monaten habe ich auch ein rosa flimmern in der rechten oberen Bild hälfte erkennen können, dass nach ein paar Minunten Laufzeit verschwand. Demnach glaube ich, dass auch hier ein Defekt der Transistoren vorliegt (bei anderen Ideen immer her damit…). Aus diesem Grund würde ich gerne die Komponenten wechseln. Könnte ich bitte dafür die Liste der ersatzteile bekommen?
    Besten Gruß
    Jannik

  12. Hallo Hauke,
    das hört sich wie ein Fluch an, aber bei unserem TX-P50VT30E ist genau das gleiche Phänomen: seit längerem rosa Flimmern welches nach einigen Minuten verschwindet und jetzt 7x Blinken der roten LED.
    Könntest Du mir auch bitte die Liste der Teile und eine Anleitung schicken? Wo kann man die Teile kaufen?
    Vielen Dank für Deine Hilfe!
    Besten Gruß,
    Harald

    1. Hallo Harald,
      Ich habe dir die Liste der enthaltenen Bauteile per Mail zugeschickt.
      Als Privatperson kann man die Teile wahrscheinlich am besten bei Conrad, Reichelt oder eBay kaufen.
      Vielleicht sollte ich das Kit hier auf meiner Webseite mal anbieten… 😀
      Viel Erfolg bei deiner Reparatur!
      Gruß Hauke

  13. Hallo!
    Mein TX-p50GT30E hatte einen tag lang einen flackernden Balken bei hellen bildern und hat sich dann auf einmal ausgeschalten mit dem 7x Blinkcode.
    Ist das warscheinlich das gleiche Problem?
    Wenn ja, könntest du mir sagen welches Kit ich brauche, welche Transistoren bzw wo ich es bekomme?

    Danke vielmals alleine dass du diese Info so teilst!!!!!

    LG
    Markus

    1. Guten Abend Markus,
      Das klingt tatsächlich nach defekten Leistungstransistoren. Bei einem hellen Bild steigt die Leistungsaufnahme, was die Erhitzung der Transistoren zur Folge hat. Ich bin mir ziemlich sicher, dass der Fernseher nach dem Austausch der Transistoren wieder funktioniert. Ich schicke dir die Liste der Teile per Mail. Du kannst dann auf Conrad, Reichelt oder eBay mal suchen.
      Viel Erfolg!
      Gruß Hauke

  14. hallo hauke,
    wir haben genau diesen tv und er macht nix mehr und blinkt 7 mal. soeben war der techniker da und meinte, es sei das netzteil und der spaß würde uns 300 € kosten.
    hat das netzteil etwas mit den transistoren zu tun? macht das sinn, was er gesagt hat? er hat nichts angeschaut, die diagnose nur auf basis meiner fehlerbeschreibung getroffen…
    ich bin nun nicht so die selber-löterin, würde halt mal schauen ob ich jemanden finde, der da spaß dran hat…
    wenn du meinst, es sind die Transistoren, könntest du mir ebenfalls die liste mit den teilen schicken….?
    ganz herzlichen dank vorab und beste grüße aus berlin,
    angela

    1. Hallo Angela,
      sorry für die späte Antwort. Ich bin mir ziemlich sicher, dass es die Transistoren des Y-Sus sind. Der Techniker hätte zumindest einmal am Netzteil messen müssen um diese Diagnose stellen zu können. Das ist also recht aus der Luft gegriffen.
      Ich schicke dir die Liste der Teile per Mail zu
      Gruß Hauke

      1. Hi Hauke,
        vielen Dank für die Zusendung der Liste!!!! Mein Mann will sich dranwagen:) Dann versuchen wir jetzt mal, die Teile zu bekommen. Die bräuchten wir dann alle, oder…..?
        Herzliche Grüße, Angela

        1. Sehr schön! Ich würde als erst nur die Transistoren besorgen und austauschen. Ich denke danach wird es schon wieder funktionieren – das war bei mir bisher immer so.
          Viel Erfolg!

  15. Hallo,

    mein TX-P50GT30E hat es wohl auch erwischt.
    1-2 Tage lang war mittig ein flackernder Streifen zu sehen, der sich mit Laufzeit abgeschwächt hatte.
    Heute ging der TV dann kurz nach dem Einschalten wieder aus und seitdem blinkt er sieben mal.
    Könntest du mir auch die Teileliste und Anleitung senden?
    Danke im Voraus.

    Grüße
    Mathias

Leave a Reply

Your email address will not be published. Required fields are marked *