Samsung UE46D6510WS Horizontale Streifen

Gerade steht ein Samsung UE46D6510WS auf meinem Tisch. Ein weißer FHD 3D Smart TV, welcher sich gut verkaufen ließe, wenn eine Reparatur möglich wäre. 🙂

Fehlerbeschreibung

Der Fernseher startet korrekt, reagiert auf Eingaben und auch der Ton ist vorhanden. Der TV zeigt horizontale Linien in den oberen 3/4 des Bildschirms, wie auch ein teilweise horizontal doppeltes Bild.

Fehler im obereren Bereich des Bildes

Fehlersuche

Bei diesem Fehlerbild kann ich natürlich die meisten Schritte meiner standard Routine auslassen. Das Netzteil lässt sich direkt als Fehlerquelle ausschließen, eigentlich auch das Mainboard, da alle Funktionen korrekt funktionieren. Somit lässt sich der Fehler vorerst schon mal auf das T-Con Board oder das Panel eingrenzen.

Innenleben des UE46D6510WS

Horizontale Linien im Bild deuten eigentlich immer auf defekte Gate-Treiber in einen Panel hin, somit wird eine Reparatur wohl gar nicht wirtschaftlich möglich sein. Ein bisschen genauer wollte ich mir den Fehler aber trotzdem ansehen. Man weiß ja nie!

Als erstes habe ich das T-Con Board ausgetauscht, da ich zufällig ein passendes herumliegen hatte. Der Fehler blieb allerdings bestehen. Also konnte es eigentlich nur noch das Panel sein.

Ein bisschen Testen wollte ich trotzdem noch, also habe ich die linke Seite des Panels von dem T-Con Board getrennt und den TV eingeschaltet. Zu meiner Überraschung war die rechte des Bildes nun fehlerfrei.

Zur Info: Auf den folgenden Bilder steht der Fernseher auf dem Kopf und das Bild habe ich um 180° gedreht.

Die rechte Seite allein scheint zu funktionieren

Nun habe ich das gleiche nochmal gemacht, aber dieses mal habe ich die andere Seite des Panels allein verbunden. Auf der Seite war der Fehler wieder vorhanden, die andere Seite war dabei komplett schwarz.

Horizontale Streifen nur auf der linken Seite

Also lag der Fehler schon mal nur auf der rechten Seite des Panels.

Jetzt habe ich schon einen Verdacht gehabt, was der Fehler sein könnte. Da auch der untere Teil des Panels funktionierte, musste es ein Fehler mit einem oder mehreren Gate Treibern im 2. Viertel von unten sein. – Wahrscheinlich ein Kurzschluss. Also war das Panel definitiv defekt.

Die meisten LCD Panel von Samsung haben auf jeder Seite des Panels einen Gate Treiber, welche zusammen für die Ansteuerung einer Zeile des Bildes verantwortlich sind. Da die rechte Seite des Panels allein funktionierte, waren die Treiber auf der Seite zu diesem Zeitpunkt noch intakt.

Meine Idee war es nun, die Gate Treiber der defekten Seite irgendwie abzutrennen, damit diese nicht weiterhin fehlerhaft durchschalten und das Bild mit durchgehenden horizontalen Linien zerstören. Denn theoretisch kann ein Panel auch mit den Gate Treibern von nur einer Seite funktionieren. Schließlich wird/wurde das auch von einigen Herstellern gemacht.

Um das machen zu können, muss man erstmal wissen welche Spannungen und Signale zu den Treibern gehen. Danach muss man noch die entsprechenden Leiterbahnen auf dem T-Con oder den Paneltreibern finden. Wenn man diese gefunden hat, muss man noch einen Ort finden an dem man sie gut unterbrechen kann. Dabei dürfen dann natürlich nicht die Leiterbahnen der Vertikalsignale unterbrochen werden. – Phu, das klingt aufwändig!

Also los! Als erstes habe ich mir das T-Con Board genauer angesehen. Gesucht habe ich erstmal nach CKV und CKVB, was die Gate Signale sind.

T-Con Board

Auf dem Board sind die gesuchten Leiterbahnen sogar beschriftet! Das war einfach.

Gate-Signale und Spannung (CKV, CKVB, STV)

Um diese Verbindung zu trennen, habe ich die im Bild rot markierten Kontakte auf dem Flachbandkabel mit Klebeband abgeklebt. Das ist zwar etwas fummelig, hat aber den Vorteil, dass es reversibel ist.

Flachbandkabel abgeklebt

Nach dem Einschalten kam die nächste Überraschung. Das Bild war da! Und das nahezu perfekt.

Fast perfektes Bild

Nur 2 dünne Linien haben jetzt noch das Bild gestört. Auch nach ca. einer Stunde Betrieb waren diese Linien noch da. Die Linien gehen von der ehemals defekten Seite des Fernsehers horizontal bis über die Hälfte des Bildes und werden dann immer schwächer. An diesen Positionen sitzen wohl die kurzgeschlossenen Gate-Treiber.

2 Linien, Nahaufnahme

Wie ich die weg bekomme habe ich noch nicht herausgefunden. Erstmal habe ich ihn wieder zusammengesetzt, vielleicht fällt mir ja nochmal was ein.

Aktueller Zustand. Gutes Bild mir störendem Streifen.

You May Also Like

About the Author: Hauke Marquardt

Student Elektrotechnik & Informatik

20 Comments

  1. hallo

    ich habe das selbe problem mit dem gleichen TV
    im oberen drittel ein streifen von links nach rechts
    zwei drittel lang…wie bei die nur höher
    hast eine lösung gefunden ?
    mfg rolf

    1. Hallo, das Problem lag bei mir an einem Gate Treiber innerhalb der rechten Seite des Panels. Ich habe den defekten Transistor mit einem Dremel „herausgefräst“. Da das Panel so eh defekt ist, kann man das Risiko eingehen.
      Gruß Hauke

  2. Hallo, hatte bei meinem Samsung (UE 40D6510) hatte ich das gleiche Problem, horizontale Störstreifen im oberen Viertel. Alle Fachleute sagten mir, das Panel ist hin, also Totalschaden. Hab dann deinen Trick ausprobiert, die Leiterbahnen des Datenbandes vom T-con abzukleben, ganz schöne Fummelei. Und welch Wunder: Das Bild ist tadellos. Ganz ohne Störstreifen. Mal sehen, wie lange der TV so durchhält. Kann es ein Problem an der abgeklebten Stelle geben mit Überhitzung? Aber alles in Allem, riesigen Dank für den genialen Tip. Ist schon wichtig, dass es in unserer Wegwerfgesellschaft noch Tüftler wie dich gibt, die noch Geduld aufbringen, und nicht nur Baugruppenwechsler. Tausend Dank!!!
    m.f.G. Dirk

    1. Hallo Dirk, vielen Dank für deinen netten Kommentar! Das freut mich wenn ich jemandem bei seiner Reparatur helfen kann.
      Wenn du keinen Streifen im Bild hast, ist das sehr gut. Überhitzen kann dort nichts, denn wirkliche Leistungen gehen dort nicht durch. Dein Fernseher kann nun noch eine ganze Weile halten.
      Gruß Hauke

  3. Hallo Hauke, tolle Sache. Finde es super, wenn man nicht nur Teile tauscht sondern sich auch leidenschaftlicher an so etwas heranwagt.
    Aus den Bilder konnte ich sehen, dass du 12 Pins vom Kabel abgeklebt hattest. Die Signale CKV1 bis VST2 sind 8 Stk. Die restlichen 4 sind Masse (?).
    Bist du den Leiterbahnen gefolgt um auf die entsprechenden Pins am Flachbandkabel zu kommen? Gruss Andi

  4. Hallo Andi,
    danke für deinen Kommentar. Ich kann mich leider nicht mehr so gut daran erinnern, aber ich glaube da waren einige auf dem T-Con Board nicht verbunden. So sieht es auf dem Foto auch aus. Die genannten 8 Signalleitungen sind auf jeden Fall die, die getrennt werden müssen. Masse kann und sollte verbunden bleiben.
    Gruß Hauke

  5. Hallo Hauke,
    danke für deine Instandsetzungsanleitung.
    Ich versuche derzeit einen Samsung C49HG90DMU zu reparieren.
    Leider hat das T-Con Board keinerlei Beschriftung für die einzelnen Verbindungen zum Flachbandkabel.
    Die Platine hat einen ähnlichen Aufbau, wie dein Modell hier.
    Leider finde ich keine Platinenbeschreibung im Netz für die Platine und teste also jede Kombination durch.
    Leider ist der Prozess langwirig und fehleranfällig.

    Kennst du eine Weg, um die Pins einzugrenzen oder hast sonst eine Idee.
    Würde mich sehr freuen.
    Gerne schicke ich auch dir ein Bild der Platine.

  6. hallo hauke, vielen lieben dank für die lösung, hatte das gleiche problem mit meinem samsung ud46 pins abgeklebt und alles geht wieder.
    die welt braucht mehr solche leute wie dich!!!
    danke für die hilfe
    gruß xela

  7. Habe den gleichen TV. Der Fernseher gehörte meiner Ma und meinem Stiefvater. Bei einem Telefonat meinte meine Mutter dann, dass der Fernseher hin sei, man hätte sich schon einen neuen 4K-Fernseher organisiert. Der Alte geht bald auf den Müll.
    Das Vorhaben habe ich dann erst einmal gestoppt, da die Fehlerbeschreibung nach ’nem Netzteilfehler klang. Um die kürzlich vergangene Weihnachtszeit habe ich sie besucht und den Fernseher geöffnet und kurzum eine neue Netzteilplatine für 40€ bestellt und eingebaut. Läuft.
    Kein Elko standen mir entgegen und da habe ich mich dann für eine neue Netzteilplatine entschieden. Wahrscheinlich wären es dann doch die Transitoren gewesen, aber das hat mir zu lange gedauert und irgendwie wollte ich wissen, ob es das Netzteil ist oder nicht. Aber lieber eine Platine weg, als den ganzen Fernseher auf den Schrott zu schmeißen. Jetzt kommt zu meiner Liste für gerettete Hardware, zu dem Denon Verstärker, dem LG Monitor und dem aufbereiteten Roland Juno 106, auch noch ein Samsung Fernseher dazu.

  8. Hallo

    Vielen Dank erstmal für den Tollen Beitrag.

    Wissen Sie evtl. welchen Leitungen man abdecken muss wenn die Rechte Seite Probleme macht?
    Dort sind die CKV und CKVB Leitungen nicht beschriftet:-)

    Danke

  9. Erstmal vielen Dank, dass du die Reparatur hier dokumentiert hast und ich damit hier her gefunden habe.
    Ich habe ein ähnliches Modell hier stehen, allerdings sind die Streifen auf dem kompletten Bild.
    Ist da dann überhaupt noch was machbar? Manchmal sind die Streifen allerdings 10min komplett weg.
    Vielen Dank und Grüße Chris

  10. Endlich mal jemand, der den Abklebetrick mit dem nötigen Wissen hinterlegt. In anderen Anleitungen steht immer nur „so lange probieren, bis man die richtige Stelle gefunden hat“. Das klingt ja dann eher wie Humbug.
    So erklärt, versuche ich das jetzt auch mal, meine alte Glotze noch ein paar Jahre zurückzuholen.
    Vielen Dank!

  11. Guten Tag. Ich habe das gleiche Problem, bloß mit der rechten Seite. Können Sie mit vielleicht sagen, was ich abkleben muss.
    Danke im voraus.
    Mit freundlichen Grüßen
    Evgenij

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.